Our service is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 16:52 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 16:33 EET
Investigating
Hmm. Something seems to be up with our services.
We are checking it out and will update you shortly.
Posted Dec 08, 2022 - 16:23 EET
This incident affected: SaaS (End User Flow, Verification Decisions), Enterprise USA (End User Flow, Verification Decisions), and Enterprise Europe (End User Flow, Verification Decisions).