Our verification engine is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted May 01, 2023 - 22:25 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2023 - 22:17 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2023 - 22:09 EEST
Investigating
Something seems to be up with the verification engine which is causing longer decision time than usual.
We are checking it out and will update you shortly.
We apologize for any inconvenience this may have caused you.
Posted May 01, 2023 - 21:48 EEST
This incident affected: SaaS (Verification Decisions), Enterprise Europe (Verification Decisions), and Enterprise USA (Verification Decisions).