Our webhook service is experiencing issues
Incident Report for Veriff
Resolved
All good! Everything is operational again, and we thank you for your patience.
Posted Jul 07, 2020 - 20:47 EEST
Monitoring
We're happy to share that our team deployed a fix. But to be safe, we are still keeping a close eye on everything.
Posted Jul 07, 2020 - 19:43 EEST
Identified
We identified the cause of the issue and are already working on a solution.
As soon as we have more details, we will let you know.
Posted Jul 07, 2020 - 19:09 EEST
Investigating
We are experiencing some issues with webhooks data.
Our team is already investigating and will update you as soon as possible.

We apologize for any inconvenience!
Posted Jul 07, 2020 - 18:25 EEST
This incident affected: Services in Europe (Webhooks) and Services in America (Webhooks).