A fix has been implemented and we are monitoring the service. Sessions received before the fix may still experience delays in decision time, while new sessions should now be receiving decisions normally.
Posted Feb 03, 2026 - 19:49 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 19:17 EET
Investigating
Hmm. Something seems to be up with Verification decisions. We are checking it out and will update you shortly.
Sorry for the inconvenience!
Posted Feb 03, 2026 - 19:04 EET
This incident affected: Enterprise USA (Verification Decisions).