Integrations configuration
Incident Report for Veriff
Resolved
We have not received any further complains of this issue. All the reports were handled individually.
If you should experience any further issues please contact our support!

All good! Everything is operational again, and we thank you for your patience.
Posted Jan 29, 2021 - 19:10 EET
Investigating
We are investigating reports from our customers who have not selected ID Card support for their integration but ID Card support is being enabled.
Our team is already investigating and will update you as soon as possible.

We apologize for any inconvenience!
Posted Jan 29, 2021 - 18:02 EET
This incident affected: Services in Europe (Veriff Station).