Our core service is experiencing issues in US cluster
Incident Report for Veriff
Resolved
All good! Everything is operational again, and we thank you for your patience.
Posted Dec 09, 2020 - 14:35 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 14:30 EET
Investigating
We are experiencing some issues with our core service in US cluster.
Our team is already investigating and will update you as soon as possible.

We apologize for any inconvenience!
Posted Dec 09, 2020 - 14:26 EET
This incident affected: Services in America (API, End User Flow).