Our verification engine is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved. We appreciate your patience.
Posted May 27, 2023 - 23:47 EEST
Update
We are continuing to monitor for any further issues.
Posted May 27, 2023 - 22:58 EEST
Update
A fix has been applied however we are working on a resolution for the previously affected verifications before we match the real-time performance.
Posted May 27, 2023 - 18:47 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2023 - 18:43 EEST
Update
We are continuing to work on the fix.
Posted May 27, 2023 - 17:01 EEST
Update
We’re working hard to get the fix deployed to live as soon as possible. We regret the inconvenience.
Posted May 27, 2023 - 16:17 EEST
Update
We are still working on the fix. We appreciate your patience.
Posted May 27, 2023 - 15:35 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2023 - 14:58 EEST
Investigating
Something seems to be up with the verification engine which is causing longer decision time than usual.
We are checking it out and will update you shortly.
We apologize for any inconvenience this may have caused you.
Posted May 27, 2023 - 14:42 EEST
This incident affected: SaaS (Verification Decisions), Enterprise Europe (Verification Decisions), and Enterprise USA (Verification Decisions).