Hi there! Informing you that we have rescheduled this maintenance to take place on 6th January 2025.
During the time of the maintenance, we expect a brief interruption in session creation and processing, lasting only a few seconds. Once it’s done, everything will be working smoothly again.
Sorry for any inconveniences this may cause.
Posted Dec 09, 2024 - 17:09 EET
Scheduled
Hi there! Just wanted to flag you that we have scheduled maintenance on our infrastructure that will take about 60 minutes. During this time, we expect a brief interruption in session creation and processing, lasting only a few seconds. Once it’s done, everything will be working smoothly again. For anything else, please contact us.
Sorry for any inconveniences this may cause.
Posted Nov 28, 2024 - 17:44 EET
This scheduled maintenance affects: Enterprise Europe (API, Webhooks, End User Flow, Verification Decisions).