Our data extraction service is experiencing issues
Incident Report for Veriff
Resolved
All good! Everything is operational again, and we thank you for your patience. Only decision response time was affected.
Start time: 16th June 2020 3:59pm
End time: 16th June 2020 4:55pm
Posted Jun 16, 2020 - 17:24 EEST
Monitoring
We're happy to share that our team deployed a fix. But to be safe, we are still keeping a close eye on everything.
Posted Jun 16, 2020 - 17:10 EEST
Identified
We identified the cause of the issue and are already working on a solution.
As soon as we have more details, we will let you know.
Posted Jun 16, 2020 - 16:59 EEST
Investigating
We are experiencing some issues with extraction service
Our team is already investigating and will update you as soon as possible.

We apologize for any inconvenience!
Posted Jun 16, 2020 - 16:55 EEST
This incident affected: Services in America (Verification Decisions) and Services in Europe (Verification Decisions).