Service Outage
Incident Report for Veriff
Resolved
We resolved the issue. All systems are operational again.
Posted Nov 27, 2019 - 11:21 EET
Investigating
We have identified issue with Veriff Station and working on it. Sorry for any inconvenience, will update you shortly.
Posted Nov 27, 2019 - 11:08 EET
This incident affected: Services in Europe (API, Webhooks, Veriff Station).