Our service is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 16:52 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2022 - 16:52 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2022 - 16:27 EEST
Update
We are continuing to investigate this issue.
Posted Oct 10, 2022 - 15:53 EEST
Investigating
Hmm. Something seems to be up with our services.
We are checking it out and will update you shortly.

Sorry for the inconvenience!
Posted Oct 10, 2022 - 15:31 EEST
This incident affected: SaaS (API, Verification Decisions) and Enterprise Europe (API, Verification Decisions).