The fix is out! We’ve deployed a fix, but to be safe we’re keeping an eye on everything.
Posted Mar 25, 2026 - 15:35 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2026 - 14:46 EET
Investigating
Hello!
We have identified ongoing issues with our AML Screening webhooks, for which updated screening results do not contain any information on the found matches;
Our teams are investigating the root cause of the issue and will start working on a fix as soon as possible.
Sorry for the inconvenience and we will keep you updated!
Posted Mar 25, 2026 - 14:00 EET
This incident affected: Enterprise Europe (Webhooks).