Our API service is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted May 17, 2023 - 14:41 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 14:38 EEST
Investigating
Hmm. Something seems to be up with public API
We are checking it out and will update you shortly.

Sorry for the inconvenience!
Posted May 17, 2023 - 14:28 EEST
This incident affected: Enterprise Europe (API).