Component downtime

Incident Report for Veriff

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 04:56 EET

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Jan 27, 2026 - 04:01 EET

Identified

The issue has been identified and a fix is being deployed.
Posted Jan 27, 2026 - 03:58 EET

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 03:40 EET

Investigating

We are currently experiencing an issue with one of our components, which may impact session decision times. We are investigating the root cause and actively working to resolve the issue.
Posted Jan 27, 2026 - 03:40 EET
This incident affected: Enterprise USA (Verification Decisions).