Upcoming scheduled maintenance notice

Scheduled for Jun 1, 10:30 - 11:30 EEST

Update

We will be undergoing scheduled maintenance during this time.
Posted May 28, 2026 - 20:15 EEST

Scheduled

Hello!

We wanted to inform you that we have upcoming scheduled maintenance on our infrastructure for the given time period.

During this time, there may be intermittent internal connectivity issues, which could affect our API. Our team will ensure that disruptions are brought to a minimum during the maintenance period.

We bring our apologies for any inconveniences this may cause and please do not hesitate to contact us for any additional questions!
Posted May 28, 2026 - 20:11 EEST
This scheduled maintenance affects: SaaS (API, End User Flow).