Our verification tool service is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 23:20 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 23:15 EET
Identified
We are working on applying fixes to resolve the issue successfully.
Posted Nov 17, 2021 - 23:08 EET
Update
We are still working on identifying the root cause of the issue and apologize for the inconvenience this may have caused you.
Posted Nov 17, 2021 - 22:54 EET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 22:29 EET
Investigating
We are experiencing some issues with the verification tool.
Our team is already investigating and will update you as soon as possible.

We apologize for any inconvenience!
Posted Nov 17, 2021 - 22:11 EET
This incident affected: Services in Europe (API, Webhooks, End User Flow, Verification Decisions).