Our service is experiencing issues

Incident Report for Veriff

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 12:48 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 12:38 EET

Update

We are continuing to work on a fix for this issue.
Posted Mar 21, 2023 - 12:29 EET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2023 - 12:16 EET

Investigating

Hmm. Something seems to be up with webhooks (specifically missing technical data in webhooks payload).
We are checking it out and will update you shortly.

Sorry for the inconvenience!
Posted Mar 21, 2023 - 12:15 EET
This incident affected: Enterprise Europe (Webhooks), Enterprise USA (Webhooks), and SaaS (Webhooks).