Our verification engine is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 15:20 EEST
Monitoring
Ta-da! The fix is out! We’ve deployed a fix, but to be safe we’re keeping an eye on everything.
Posted Apr 08, 2022 - 14:53 EEST
Investigating
Hmm. Something seems to be up with our verification engine that might cause slightly longer decision times and inflow feedback to be missing.
We are checking it out and will update you shortly.

Sorry for the inconvenience!
Posted Apr 08, 2022 - 14:29 EEST
This incident affected: Services in Europe (End User Flow, Verification Decisions).