Our service is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 05:22 EET
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2023 - 05:18 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2023 - 05:17 EET
Update
Issue also can cause slightly longer decision times. We are currently investigating the root cause.

Thanks for your patience
Posted Feb 27, 2023 - 04:54 EET
Investigating
Hmm. Something seems to be up with Veriff Station and webhooks
We are checking it out and will update you shortly.

Sorry for the inconvenience!
Posted Feb 27, 2023 - 04:40 EET
This incident affected: Enterprise Europe (Webhooks, Veriff Station, Verification Decisions).