Our decision engine experienced some issues
Incident Report for Veriff
Resolved
All good! Everything is operational again, and we thank you for your patience.
Posted Sep 17, 2020 - 14:55 EEST
Monitoring
We experienced some issues with our verification engine caused some sessions to be resubmitted. We already fixed the issue and currently monitoring the situation.

We apologize for any inconvenience!
Posted Sep 17, 2020 - 14:01 EEST
This incident affected: Services in Europe (Verification Decisions) and Services in America (Verification Decisions).