Our service is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 19:56 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 19:12 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2023 - 18:57 EET
Update
We are continuing to investigate this issue.
Posted Mar 06, 2023 - 18:43 EET
Update
We are continuing to investigate this issue and apologize for any inconvenience this may have caused you.
Posted Mar 06, 2023 - 18:41 EET
Investigating
Hmm. Something seems to be up with our API (specifically the media endpoint).
We are checking it out and will update you shortly.

Sorry for the inconvenience!
Posted Mar 06, 2023 - 17:50 EET
This incident affected: Enterprise Europe (API) and SaaS (API).