Our verification decisions engine is experiencing some issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 13:46 EET
Monitoring
We're happy to share that our team deployed a fix. But to be safe, we are still keeping a close eye on everything.
Posted Feb 11, 2021 - 12:30 EET
Update
End user flow restored but we're not fully out of the woods yet.
Posted Feb 11, 2021 - 12:22 EET
Update
We are slowly recovering, just a little more patience, soon we're back 100%
Posted Feb 11, 2021 - 12:15 EET
Identified
We identified the cause of the issue and are already working on a solution.
As soon as we have more details, we will let you know.
Posted Feb 11, 2021 - 11:59 EET
Investigating
We are experiencing some issues with our verification decisions engine.
Our team is already investigating and will update you as soon as possible.

We apologize for any inconvenience!
Posted Feb 11, 2021 - 11:46 EET
This incident affected: Services in Europe (End User Flow, Verification Decisions).