Our Decision engine is experiencing issues
Incident Report for Veriff
Resolved
All good! Everything is operational again, and we thank you for your patience.
Posted Nov 02, 2021 - 15:02 EET
Identified
We identified the cause of the issue and are already working on a solution.
As soon as we have more details, we will let you know. Mostly everything works already
Posted Nov 02, 2021 - 14:32 EET
Investigating
We are experiencing some issues with our decisions engine. Some response times are a bit slower than usual for few sessions created via API integration only.
Our team is already investigating and will update you as soon as possible.

We apologize for any inconvenience!
Posted Nov 02, 2021 - 13:26 EET
This incident affected: Services in Europe (Verification Decisions).