Our verification engine is experiencing an issue

Incident Report for Veriff

Resolved

The incident has been resolved. We appreciate your patience.
Posted Mar 11, 2022 - 23:41 EET

Monitoring

The issue has been resolved and we are currently monitoring our services.
Posted Mar 11, 2022 - 23:15 EET

Identified

We are working on applying the fixes for the issue that has been caused.
Posted Mar 11, 2022 - 22:23 EET

Update

We are still continuing to investigate this issue. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Mar 11, 2022 - 22:15 EET

Update

We are continuing to investigate this issue.
Posted Mar 11, 2022 - 21:48 EET

Update

We are continuing to investigate this issue.
Posted Mar 11, 2022 - 20:55 EET

Investigating

Our verification engine is experiencing an issue. We sincerely apologize for any inconvenience this may have caused you and appreciate your patience. Our team is working on identifying the root cause. We will keep you notified.
Posted Mar 11, 2022 - 20:36 EET
This incident affected: Enterprise Europe (End User Flow, Verification Decisions).