Our verification-engine is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 21:31 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 21:30 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2023 - 21:30 EEST
Investigating
Hmm. Something seems to be up with the verification engine impacting our response time for verification decisions.
We are checking it out and will update you shortly.

Sorry for the inconvenience!
Posted Jul 13, 2023 - 21:26 EEST
This incident affected: Enterprise Europe (Verification Decisions).