Media endpoint of our API is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 19:04 EET
Identified
We identified the cause of the issue and are already working on a solution.
As soon as we have more details, we will let you know.
Posted Feb 14, 2020 - 18:59 EET
Update
We are continuing to investigate this issue.
Posted Feb 14, 2020 - 18:29 EET
Investigating
We are experiencing some issues with our /media endpoint which may cause media download issues
Our team is already investigating and will update you as soon as possible.

We apologize for any inconvenience!
Posted Feb 14, 2020 - 18:29 EET
This incident affected: Services in Europe (API).