Our decision engine is experiencing issues
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted May 02, 2021 - 02:21 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2021 - 02:08 EEST
Update
We started fixing affected sessions. Root cause investigation is ongoing
Posted May 01, 2021 - 17:04 EEST
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 15:21 EEST
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 13:26 EEST
Investigating
We are experiencing some issues with our decision engine that can cause longer decision times for some sessions.
Our team is already investigating and will update you as soon as possible.

We apologize for any inconvenience!
Posted Apr 30, 2021 - 17:20 EEST
This incident affected: Services in Europe (Verification Decisions).