We had an issue with some static images in our web flow
Incident Report for Veriff
Resolved
We had an issue in our web flow caused some feedback images to be unavailable
Issue already has been fixed and not blocked the user flow .

We apologize for any inconvenience!
Posted Dec 10, 2020 - 19:24 EET