Partial Outage
Incident Report for Veriff
Resolved
We resolved the issue. System is operational.
Posted Dec 14, 2019 - 06:24 EET
Investigating
We are going through degraded performance at the moment with the webhooks. Our dedicated team of engineers is working hard to sort them out as quickly as possible. Sorry for any inconvenience, will update shortly.
Posted Dec 14, 2019 - 05:51 EET
This incident affected: Services in Europe (API, Webhooks).