iOS SDK had problems
Incident Report for Veriff
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 09:21 EET
Identified
Veriff iOS SDK did not work between 09-Mar 15:29 and 10-Mar 09:21 EET . The issue was caused by a back-end bug, which has been fixed by now.
We are working on mitigations to avoid it happening in future.
Sorry for the inconveinence.
Posted Mar 09, 2020 - 15:29 EET
This incident affected: Services in Europe (End User Flow).